Aller au contenu

Problème régulateur de vitesse


Messages recommandés

j'envisage également d'ajouter un régulateur de vitesse

j'ai quelques infos .

dit nous déjà si tu possède tout les éléments.

commodo

poumon de dépression 1H0 907 327

pompe de dépression 357 907 325

calculateur 1H0 907 305

capteur pédale embrayage 811 907 343 B

capteur pédale frein 811 907 343 B

faisceau commodo

faisceau pompe

faisceau vers boite a fusible

circuit de tuyau de dépression complet

409699PLAN.jpg

653959PLAN2.jpg

617024n9j.jpg

Lien vers le commentaire
Partager sur d’autres sites

Je l'ai déjà fait sur mon VR y a 8 ans. Si vous avez des questions, n'hésitez pas :stuart:

steven à bien résumer la liste des pièces nécessaires.

Voila le topo que j'avais fait à Cedrik quand il m'avait posé des questions dessus :

Lien vers le commentaire
Partager sur d’autres sites

Voilà le schéma élec, par contre il est en allemand...

Schema_elec_GRA.jpg

 

J213 : calculateur

E45 : commodo

V18 : pompe

F36 : soupape/capteur sur la pédale d'embrayage

F47 : soupape/capteur sur la pédale de frein

TV13 : raccord signal de vitesse sur la boite à fusibles (voir plus pas)

TV5 : raccord +12V après contact (voir plus pas)

Faut prévoir quelques heures. C'est pas hyper compliqué, voilà ce qu'il y a à installer :

- 2 soupapes/capteur : une sur la pédale de frein et une sur celle de l'embrayage

- le truc qui fait bouger la pédale d'accélérateur (sorte de "poire" avec une membrane en caoutchouc avec une tige en plastique)

- le calculateur à caler sous le tableau de bord (à fixer je sais plus trop où si tu a les bonnes fixations, moi je ne les avais pas)

- la pompe qui va dans l'aile conducteur, derrière le bocal de lave-glace

- le flexible caoutchouc qui va de la pompe, passe par les 2 capteurs des pédales et se termine sur le bloc qui commande la pédale d'accélérateur

- le commodo de gauche

- le faisceau entre le calculateur, le commodo, la boite à fusibles et les 2 soupapes (juste un fil tout seul au niveau des soupapes)

Pour le faisceau, en revoyant les photos, c'est tout le faisceau des commodos + neiman en fait :pinch:

Concernant les raccords sur la boite à fusibles, il y a un connecteur de +12V après contact et un connecteur pour le signal de vitesse.

Ca se raccorde sur les petits blocs accrochés sur le haut de la boite à fusibles, y en a des verts, des noirs,...C'est des blocs de 4 fiches.

Regarde les photos plus bas pour les couleurs des fiches et les emplacements (à vérifier au multimètre, pour le +12V après contact en tous cas, mais les couleurs de fiches et de fils devraient suffire).

Et dans tous les cables derrière la boite à fusibles, il y a un connecteur qui se ballade qui n'est relié à rien, c'est celui pour le signal de freinage. Connecteur noir de mémoire, avec un seul fil. Ca vient du capteur de la pédale de frein (celui d'origine, pour allumer les feux stop) et ça va au fil qui va sur les 2 soupapes pour retourner au calculateur.

Et il y a une masse aussi (fiche marron), sur le côté, près du levier pour ouvrir le capot.

Récapitulatif des fiches à connecter :

- bleu (fil bleu/gris) : signal de vitesse, connecteur TV13

- vert (fil noir/jaune) : +12V après contact, connecteur TV5

- marron (fil marron) : masse, sur le côté, près du levier pour débloquer le capot

- vert (fil noir ou noir/rouge) : signal stop, sur une fiche qui se ballade parmi les fils derrière la boite à fusible

(pour cette dernière fiche, c'est la 2ème en partant de la gauche sur la photo où je tiens 4 fiches dans la main)

Y a d'autres fiches sur le faisceau, mais je sais plus trop. Mais c'est en remplacement du faisceau d'origine de toutes façons.

Soit sur la boite à fusible en elle même, soit parmi tous les cables derrière.

Je crois que c'est tout... :stuart:

Voila les photos que j'avais faites à l'époque :

Lien vers le commentaire
Partager sur d’autres sites

Bah justement j'ai toutes les pièces nécessaires et tout est bien brancher mais il fonctionne pas,j'avais du shunter l'alimentation d'un vert pour rajouter un emplacement car tout les mien était rempli,j'ai tout vérifier plusieurs fois mais sa fonctionne pas...

Lien vers le commentaire
Partager sur d’autres sites

Beaucoup de calculateurs de régulateur de vitesse déconnent voire ne fonctionnement plus du tout.

Ca m'est arrivé 1 an ou 2 après l'avoir installé, à la fin il ne fonctionnait plus du tout. Y en a qui changent les relais qui sont dedans, moi ils fonctionnaient bien.

J'ai juste refait des soudures et depuis il remarche nickel, ça fait donc 7 ans la.

Je pensais pas que ça allait marcher, mais si. Les soudures se "micro-fissurent", ça se voit quasi pas, si ce n'est pas du tout, à l'oeil nu mais pourtant ça peut aboutir à un calculateur qui ne fait plus rien du tout.

Lien vers le commentaire
Partager sur d’autres sites

  • 3 years later...
Le 01/09/2016 à 18:01, Kenny a dit :

Beaucoup de calculateurs de régulateur de vitesse déconnent voire ne fonctionnement plus du tout.

Ca m'est arrivé 1 an ou 2 après l'avoir installé, à la fin il ne fonctionnait plus du tout. Y en a qui changent les relais qui sont dedans, moi ils fonctionnaient bien.

J'ai juste refait des soudures et depuis il remarche nickel, ça fait donc 7 ans la.

Je pensais pas que ça allait marcher, mais si. Les soudures se "micro-fissurent", ça se voit quasi pas, si ce n'est pas du tout, à l'oeil nu mais pourtant ça peut aboutir à un calculateur qui ne fait plus rien du tout.

Salut,

J'ai mon régulateur qui ne fonctionne pas et comment l'utiliser , qu'elles sont les boutons à actionnées .

Vitesse a 100km par exemple ,bouton basculer vers la gauche sur on en restant accéléré  et rien !

Et mon garagiste a effacé tous les défauts et il y avait le régulateur de vitesse .

Il faudrait vérifier quoi et comment ?

Et Kenny a écrit

 

Je pensais pas que ça allait marcher, mais si. Les soudures se "micro-fissurent", ça se voit quasi pas, si ce n'est pas du tout, à l'oeil nu mais pourtant ça peut aboutir à un calculateur qui ne fait plus rien du tout.

 

IMG_20200428_205323.jpg

Lien vers le commentaire
Partager sur d’autres sites

Il a déjà fonctionné ton régulateur ? Il était déjà installé ou tu l'as (fait) installer ?

 

L'histoire des soudures qui ne sont plus bonnes, c'est dans le calculateur du régulateur. Et pour les défauts à la valise, y a rien qui ressort pour le régulateur de vitesse, il n'est pas en lien avec le calculateur moteur. Même totalement HS, aucun défaut ne ressort.

Si tu as vu un défaut mentionnant un régulateur, c'est autre chose que ça, peut être le régulateur de ralenti ?

 

Il faudrait déjà vérifier que ton commodo fonctionne bien. Si tu peux le démonter comme sur ta photo, il faut tester au multimètre que tous les boutons fonctionnent : "SET", "ON/OFF" et "RES" (en décalant à fond vers la gauche le bouton ON/OFF, comme l'indique la flèche sur le commodo).

 

Après faut regarder dans le calculateur du régulateur de vitesse. Il se situe sous le volant et ressemble à ça :

 

IMG_7405.jpg

Lien vers le commentaire
Partager sur d’autres sites

Kenny Il a déjà fonctionné ton régulateur ? Il était déjà installé ou tu l'as (fait) installer ?

 

j'ai acheté cette vr6 il y très peu de temps .

Le régulateur a été installé d'origine VW .

Impossible de savoir si avant il fonctionnait bien .

Le durites passent d'où à ou ?

Tu as un schéma du montage ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 41 minutes, Denis.l a dit :

Kenny Il a déjà fonctionné ton régulateur ? Il était déjà installé ou tu l'as (fait) installer ?

 

j'ai acheté cette vr6 il y très peu de temps .

Le régulateur a été installé d'origine VW .

Impossible de savoir si avant il fonctionnait bien .

Le durites passent d'où à ou ?

Tu as un schéma du montage ?

Ca se trouve à l'avant gauche, au niveau du passage de roue, juste au-dessus du pare-boue.

Lien vers le commentaire
Partager sur d’autres sites

 

Le 29/04/2020 à 20:22, Denis.l a dit :

Kenny Il a déjà fonctionné ton régulateur ? Il était déjà installé ou tu l'as (fait) installer ?

 

j'ai acheté cette vr6 il y très peu de temps .

Le régulateur a été installé d'origine VW .

Impossible de savoir si avant il fonctionnait bien .

Le durites passent d'où à ou ?

Tu as un schéma du montage ?

 

Désolé je vois seulement ton message :stuart:

 

J'ai installé le régulateur moi même après l'avoir acheté complet sur ebay allemagne. Ca doit faire 12 ans maintenant !

Il marchait nickel au début puis à déconné jusqu'à ne plus fonctionner du tout. J'ai refait quelques soudures dans le calculateur de régulateur et depuis il fonctionne nickel (ça fait plus de 10 ans).

 

J'avais commencé un tuto

 

 

Lien vers le commentaire
Partager sur d’autres sites

 Share

×
×
  • Créer...

Information importante

En utilisant ce site, vous êtes d’accords avec nos Conditions d’utilisation. Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.